Alle Systeme betriebsbereit

Vorfallsverlauf

01.11.2021 zu 01.01.2022

01.01.2022

Netzwerkfehler bei annyBehoben innerhalb von etwa 1 Stunde
  • Analyse
    05.01.2022 um 10:12

    Zurzeit kommt es zu teilweisen Nichterreichbarkeit von anny. Unser Team arbeitet aktuell mit Hochdruck an einer Lösung. Wir rechnen mit einer Behebung innerhalb von wenigen Minuten.

  • Identifiziert
    05.01.2022 um 10:15

    Alle Buchungsseiten sind wieder wie gewohnt erreichbar.

  • Behoben
    05.01.2022 um 10:20

    Alle Systeme von anny sind wiederhergestellt und wieder wie gewohnt erreichbar.

  • Überwachung
    05.01.2022 um 10:46

    Durch die Behebungsmaßnahmen kommt es zu vereinzelten Netzwerkfehlern von anny. Buchungen und Tests können problemlos nachgetragen werden. E-Mails werden mit einer Verzögerung von ca. 10 Minuten versendet.

  • Behoben
    05.01.2022 um 10:59

    Alle Systeme von anny erreichen nach und nach wieder ihre gewohnte Geschwindigkeit.

Netzwerkfehler bei annyBehoben innerhalb von 33 Minuten
  • Analyse
    19.01.2022 um 14:13

    Zurzeit kommt es zu teilweisen Nichterreichbarkeit von anny. Unser Team arbeitet aktuell mit Hochdruck an der Behebung.

  • Überwachung
    19.01.2022 um 14:35

    Der Fehler wurde identifiziert und Maßnahmen zur Behebung getroffen. Die Systeme werden alle wiederhergestellt. Bis zur vollständigen Stabilisierung kann es zu vereinzelten Netzwerkfehlern kommen. Buchungen und Tests können problemlos nachgetragen werden. E-Mails werden mit einer Verzögerung von ca. 15 Minuten versendet.

  • Überwachung
    19.01.2022 um 14:39

    Die Systeme von anny sind alle wiederhergestellt. Buchungen und Tests können problemlos nachgetragen werden. E-Mails werden mit einer Verzögerung von ca. 15 Minuten versendet.

  • Behoben
    19.01.2022 um 14:46

    Alle Systeme von anny sind wieder vollständig betriebsbereit.

Wartungsarbeiten
  • Geplant
    20.01.2022 um 01:00

    Wir führen im genannten Zeitraum Wartungsarbeiten an unserer Infrastruktur durch, um die größtmögliche Performance zu gewährleisten. In dieser Zeit steht anny (teilweise) nicht zur Verfügung.

  • In Bearbeitung
    20.01.2022 um 01:02

    Die Wartungsarbeiten wurden gestartet.

  • Abgeschlossen
    20.01.2022 um 01:13

    Die Wartungsarbeiten wurden erfolgreich beendet.

01.12.2021

Externer DDoS-AngriffBehoben innerhalb von etwa 2 Stunden
  • Analyse
    19.12.2021 um 11:45

    Aktuell kommt es zu einer Nichterreichbarkeit aller Seiten von anny. Hintergrundaufgaben, wie das Versenden von E-Mails sind davon nicht betroffen. Unser Team arbeitet aktuell mit Hochdruck an einer Lösung.

  • Identifiziert
    19.12.2021 um 12:00

    Grund für die Störung von anny ist eine massive DDoS-Attacke mit mehreren hunderten Millionen Anfragen in kürzester Zeit. Wir haben Sicherheitsvorkehrungen getroffen, um den Angriff abzuwehren. Die IT arbeitet aktuell daran, alle Services wiederherzustellen.

  • Behoben
    19.12.2021 um 13:30

    Alle Services wurden wieder hergestellt und sind im vollen Umfang erreichbar. Weitere DDoS-Attacken wurden abgewehrt. Dabei kam es zu keiner Störung von anny.

Wartungsarbeiten
  • Geplant
    25.12.2021 um 01:00

    Wir führen im genannten Zeitraum Wartungsarbeiten an unserer Infrastruktur durch, um die größtmögliche Stabilität zu gewährleisten.

    In dieser Zeit steht anny nicht zur Verfügung.

  • In Bearbeitung
    25.12.2021 um 01:00

    Wir haben mit den Wartungsarbeiten angefangen.

  • Abgeschlossen
    25.12.2021 um 01:42

    Die Wartungsarbeiten wurden beendet, alle Systeme sind wieder online.

01.11.2021

Keine Vorfälle in diesem Monat gemeldet.