anny - Partial unavailability of anny.co – Incident details

All systems operational

Partial unavailability of anny.co

Resolved
Degraded performance
Started 4 months agoLasted about 3 hours

Affected

Identity Management

Degraded performance from 11:52 AM to 2:54 PM

Profilbearbeitung (Account)

Degraded performance from 11:52 AM to 2:54 PM

Identity Provider

Degraded performance from 11:52 AM to 2:54 PM

anny Webapp

Degraded performance from 11:52 AM to 2:54 PM

Verwaltungsansicht (Admin)

Degraded performance from 11:52 AM to 2:54 PM

bookings API

Degraded performance from 11:52 AM to 2:54 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    One of our providers is currently experiencing a network disruption, which may result in increased error rates when accessing anny.co.