Started about 1 year ago30.06.2025Lasted about 5 hours30.06.202506:0010:54UTC
Affected
anny Webapp
Operational from 6:00 AM to 10:54 AM
Buchungsseite (Shop)
Operational from 6:00 AM to 10:54 AM
Updates
Resolved
UTC
Resolved
UTC
The problem was identified and resolved.
Investigating
UTC
Investigating
UTC
We're currently experiencing an increased number of 500 errors (Internal Server Errors) on the booking page when the calendar view is active. We're currently working on a fix.