All systems operational

Maintenance

Completed
Scheduled for 24.01.2023 at 00:00 – 00:23

Affects

Kommunikation
Homepage (www.anny.co)
anny Webapp
Buchungsseite (Shop)
Updates
  • Completed
    24.01.2023 at 00:23
    Completed
    24.01.2023 at 00:23

    The maintenance has been completed successfully.

  • In progress
    24.01.2023 at 00:01
    In progress
    24.01.2023 at 00:01

    The maintenance work has started.

  • Planned
    24.01.2023 at 00:00
    Planned
    24.01.2023 at 00:00

    We are performing maintenance work on our infrastructure during the aforementioned period to ensure the best possible performance.
    During this window, anny will be (partially) unavailable.