All systems operational

Resolved
Blockierung des Downloads bei "Testzertifikat herunterladen"

Started on
19.09.2022 at 07:15
Status
Resolved after 32 minutes

Impact

Degraded performance
Affected
anny Webapp
Buchungsseite (Shop)
  • Resolved
    19.09.2022 at 07:46

    Die Blockierung des Downloads unter Chrome wurde behoben. Der Download ist wieder vollständig funktional.

  • Identified
    19.09.2022 at 07:15

    Aktuell treten Probleme auf beim Versuch, das Testzertifikat herunterzuladen. Das Problem beschränkt sich ausschließlich auf die Nutzung des Browsers Chrome (insb. Android Smartphones), da Chrome den Download blockiert. Der Fehler wurde identifiziert und Maßnahmen zur Behebung werden getroffen. Unterdessen empfehlen wir die Nutzung eines anderen Browsers.