All systems operational

Resolved
Server Error bei anny (Ausfall externer Dienstleister)

Started on
21.06.2022 at 06:42
Status
Resolved after about 1 hour

Impact

Operational
Affected
anny Webapp
Buchungsseite (Shop)
Verwaltungsansicht (Admin)
bookings API
Identity Management
Identity Provider
Profilbearbeitung (Account)
Kommunikation
Homepage (www.anny.co)
  • Resolved
    21.06.2022 at 07:45

    Alle Systeme sind wieder betriebsbereit.

  • Monitoring
    21.06.2022 at 07:28

    Die Systeme von anny sind alle wiederhergestellt. Bitte starte deinen Browser neu, um dich einzuloggen. Buchungen und Tests können problemlos nachgetragen werden. Bis zur vollständigen Stabilisierung der Systeme kann es zu vereinzelten Ausfällen kommen.

  • Monitoring
    21.06.2022 at 07:00

    Die Ursache ist gefunden und mögliche Maßnahmen werden eingeleitet. Durch den Ausfall beim Dienstleister Cloudflare sind zahlreiche Websites betroffen, leider auch anny. Der Status des externen Dienstleisters kann hier eingesehen werden: https://www.cloudflarestatus.com/

  • Identified
    21.06.2022 at 06:42

    Aufgrund eines Fehlers bei einem externen Dienstleister kommt es vermehrt zu einem Server Fehler bei anny. Unser Team arbeitet bereits an einer Lösung.