All systems operational

Resolved
Einschränkungen bei der Buchung

Started on
20.03.2022 at 15:10
Status
Resolved after 5 minutes

Impact

Degraded performance
Affected
anny Webapp
Buchungsseite (Shop)
  • Resolved
    20.03.2022 at 15:16

    We just resolved the issue!

  • Investigating
    20.03.2022 at 15:10

    We are currently investigating this incident.