All systems operational

Resolved
Externer DDoS-Angriff

Started on
19.12.2021 at 11:45
Status
Resolved after about 2 hours

Impact

Operational
Affected
anny Webapp
Buchungsseite (Shop)
Verwaltungsansicht (Admin)
bookings API
Identity Management
Identity Provider
Profilbearbeitung (Account)
Kommunikation
Homepage (www.anny.co)
  • Resolved
    19.12.2021 at 13:30

    Alle Services wurden wieder hergestellt und sind im vollen Umfang erreichbar. Weitere DDoS-Attacken wurden abgewehrt. Dabei kam es zu keiner Störung von anny.

  • Identified
    19.12.2021 at 12:00

    Grund für die Störung von anny ist eine massive DDoS-Attacke mit mehreren hunderten Millionen Anfragen in kürzester Zeit. Wir haben Sicherheitsvorkehrungen getroffen, um den Angriff abzuwehren. Die IT arbeitet aktuell daran, alle Services wiederherzustellen.

  • Investigating
    19.12.2021 at 11:45

    Aktuell kommt es zu einer Nichterreichbarkeit aller Seiten von anny. Hintergrundaufgaben, wie das Versenden von E-Mails sind davon nicht betroffen. Unser Team arbeitet aktuell mit Hochdruck an einer Lösung.