All systems operational

Resolved
Externer DDoS-Angriff

Started on
28.03.2022 at 17:24
Status
Resolved after 35 minutes

Impact

Operational
Affected
anny Webapp
Buchungsseite (Shop)
Verwaltungsansicht (Admin)
bookings API
Identity Management
Identity Provider
Profilbearbeitung (Account)
  • Resolved
    28.03.2022 at 17:59

    Alle Services wurden wieder hergestellt und sind in vollem Umfang erreichbar.

  • Monitoring
    28.03.2022 at 17:42

    Alle Services wurden wieder hergestellt und sind in vollem Umfang erreichbar.

  • Identified
    28.03.2022 at 17:29

    Grund für die Störung von anny ist eine DDoS-Attacke mit mehreren hunderten Millionen Anfragen in kürzester Zeit. Wir haben Sicherheitsvorkehrungen getroffen, um den Angriff abzuwehren. Die IT arbeitet aktuell daran, alle Services wiederherzustellen.

  • Investigating
    28.03.2022 at 17:24

    Aktuell kommt es zu einer Nichterreichbarkeit aller Seiten von anny. Hintergrundaufgaben, wie das Versenden von E-Mails sind davon nicht betroffen. Unser Team arbeitet aktuell mit Hochdruck an einer Lösung.